Sporadic high latency on data cluster
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted May 11, 2020 - 13:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 13:34 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 13:29 CEST
Investigating
We are seeing high latency and timeouts across our data infrastructure.
Posted May 11, 2020 - 13:17 CEST
This incident affected: Core services (Web Application) and Servers and infrastructure (Database).