Status Update: Unscheduled Maintenance
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 23:16 CET
Monitoring
A fix has been implemented and we are now monitoring/testing the results.
Posted Feb 22, 2024 - 19:26 CET
Identified
Dear Users,

We are currently undergoing unscheduled maintenance on our website. Our team identified an issue that needed immediate attention to ensure the continued reliability and security of our services.

Impact: During this period, you may experience temporary unavailability or limited functionality on the website.

Expected Duration: We are working diligently to resolve this issue and expect to have everything back online shortly. We anticipate this maintenance to be completed within the next few hours.

Updates: We will keep you updated on our progress. Please check back here for the latest information.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to maintain the highest standard of service.

Thank you for your patience and support.

Sincerely,

The Ulobby Team
Posted Feb 22, 2024 - 16:06 CET
This incident affected: Core services (Web Application).