Login system degraded performance
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 12:24 CET
Update
The incident seems to be resolved, but we are continuing to monitor for any futher issues.
Posted Nov 12, 2019 - 09:59 CET
Monitoring
Our login system has been unstable this morning. Our subcontractor Auth0 is notified and we are awaiting status update.
Posted Nov 12, 2019 - 09:20 CET