Periodic increase of latency
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 00:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 23:47 CET
Identified
We are upgrading our infrastructure to address the problem.
Posted Dec 02, 2019 - 23:35 CET
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 23:13 CET
This incident affected: Servers and infrastructure (Database).