We are currently investigating an outage in our monitoring of social media
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 23:30 CET
Update
The issue is isolated and now only applies to posts from facebook pages.

The Facebook team is working on a solution, and we expect clarification within a couple of hours.

We will of course send out notifications if any of the delayed posts are relevant to your monitoring in Ulobby.
Posted Mar 25, 2020 - 17:04 CET
Identified
The issue has been identified and our upstream provider is working on a fix.

The underlying cause of the crash might be an extraordinarily high level of activity on social media, which we assume may be related to the fact that we run extensive monitoring on political posts related to the COVID19-pandemic.
Posted Mar 25, 2020 - 13:51 CET
Investigating
We are currently investigating an outage in our monitoring of social media
Posted Mar 25, 2020 - 12:15 CET
This incident affected: Core services (Data processing pipeline).