We are currently investigating an outage in the sending of political monitoring reports
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 09:01 CET
Identified
We are currently investigating an outage in the sending of political monitoring reports
Posted Mar 25, 2020 - 17:19 CET
This incident affected: Core services (Web Application).