Outage: Investigation Underway
Incident Report for Ulobby
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 20:50 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2024 - 20:31 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2024 - 18:58 CEST
Monitoring
User are now able to access Ulobby. We are continuing to work on fully restoring all our back office services. Thank you for bearing with us.
Posted Sep 16, 2024 - 18:58 CEST
Update
The fix is still being applied. We are closely monitoring the process and anticipate restoration of service shortly. We appreciate your understanding as we work to resolve this issue.
Posted Sep 16, 2024 - 16:38 CEST
Identified
We have identified the root cause of the outage and are currently implementing a fix. We expect service to be restored gradually over the next few hours. Thank you for your continued patience.
Posted Sep 16, 2024 - 14:46 CEST
Investigating
We are currently experiencing an outage affecting the Ulobby Web App. Our team is actively investigating the issue and working to restore service as soon as possible.

We apologize for any inconvenience this may cause and appreciate your patience.

We will provide further updates as they become available.

Thank you for your understanding.
Posted Sep 16, 2024 - 14:06 CEST
This incident affected: Core services (Web Application, API-v1).